Inicio > GOOGLE > Google avisa de versiones antiguas de WordPress

Google avisa de versiones antiguas de WordPress

Google ha comenzado a notificar a los dueños de blogs a través de Google Webmaster Tools si tienen una versión antigua (y por tanto potencialmente vunerable) de WordPress.

De esta forma Google quiere evitar que se puedan producir acceso no autorizados a los blogs y estos puedan utilizarse para hacer spam. El aviso desaparece cuando se actualiza a una versión actual.

El mensaje que aparece es el siguiente:

Estimado webmaster o propietario del sitio XXX:

Parece que se está ejecutando una versión anterior de WordPress en su sitio. Google recomienda que actualice a la última versión. Un software anterior o sin revisar puede ser vulnerable a accesos no autorizados o a software malintencionado que puede dañar los equipos de los usuarios. Para descargar la última versión del software, acceda a la página de descarga de WordPress.

Si tiene alguna duda sobre el motivo de este mensaje, puede obtener información adicional sobre este tema en esta entrada de blog publicada por Google.

Atentamente,

Equipo de control de calidad de las búsquedas de Google

 

Google Webmaster Tools avisa de versión antiguas de WordPress

Descubre porqué somos Apasionados del Marketing

Mira también

Enlaces desautorizados aparecen en informes de Google Search Console / Google Webmaster Tools

Enlaces desautorizados en informes de Google Search Console

Los enlaces desautorizados en Google Search Console (antes: Google Webmaster Tools), o sea que se …